升级Ubuntu 16.04后VirtualBox不能安装的问题

升级Ubuntu 16.04之后遇到了VirtualBox不能安装,提示缺少两个依赖库,分别为

1.libsdl1.2debian(libsdl1.2debian is not installed)

2.libvpx

这两个包需要自己安装,安装完毕VirtualBox就可以正常安装了。

下载地址是:libsdl1.2debian: http://packages.ubuntu.com/xenial/amd64/libsdl1.2debian/download

libvpx:http://packages.ubuntu.com/wily/amd64/libvpx2/download

这两个地址都是64位的下载地址,如果是32位的机器,请在这个网站上自己搜索下载32位的包安装。

Ubuntu 16.04 LTS正式发布下载,长达5年技术支持  http://www.linuxidc.com/Linux/2016-04/130508.htm

Ubuntu 16.04 U盘安装图文教程 http://www.linuxidc.com/Linux/2016-04/130520.htm

Ubuntu 16.04 LTS安装好需要设置的15件事 http://www.linuxidc.com/Linux/2016-04/130519.htm

Ubuntu 16.04 LTS 今日发布 Canonical公布系统新特性 http://www.linuxidc.com/Linux/2016-04/130466.htm

将Ubuntu 15.10升级到Ubuntu 16.04  http://www.linuxidc.com/Linux/2016-03/129158.htm

Ubuntu 16.04安装Lua游戏引擎Love http://www.linuxidc.com/Linux/2016-03/129108.htm

Ubuntu 16.04 LTS如何使用Snap软件包 http://www.linuxidc.com/Linux/2016-04/130679.htm

Ubuntu 16.04 需要你的帮助,让 GNOME Software 更美观 http://www.linuxidc.com/Linux/2016-03/129237.htm

更多Ubuntu相关信息见Ubuntu 专题页面 http://www.linuxidc.com/topicnews.aspx?tid=2

发表评论

电子邮件地址不会被公开。 必填项已用*标注